Resource Menu

posted by jasonroger at Jul 27, 2007 10:06 PM
Problem solved. It was a very dirty computer (read: viruses, spyware) playing merry havoc with the ports. After a good cleaning, everything works.
posted by Sebastien Jourdain at Jul 27, 2007 4:39 PM
On windows during the build process file lock may occur and prevent the build from deleting some files. To overcome the problem just execute the ant script again (and again). The build process should go further each time...

From the installer, the dialog box without message was due to an error with the database access…

  • Did you create a database for libresource ?
  • Did you start postgresql ?
  • Are the informations to access the database correct ?
posted by jasonroger at Jul 27, 2007 2:56 PM
I tried the installer first, but during the installation it presented two empty windows with "continue?" as the only message. Afterwards, libresource didn't work. Trying with the sources, I installed JOnAS (the latest versions of PostGreSQL and JDK), and the build stops with the following:

C:/LibreSource/build.xml:118: Following error occured while executing this line
C:/LibreSource/Src/LS-Server/build.xml:797: Following error occured while execut
ing this line
C:/LibreSource/Src/LS-Server/build.xml:234: Following error occured while execut
ing this line
C:/LibreSource/Src/LS-Server/build.xml:855: Compile failed; see the compiler err
or output for details.