Resource Menu

posted by Sebastien Jourdain at Dec 29, 2006 4:10 PM
Strange… ???

The links in your web pages always go to localhost ? Or is it something different ?

Give me some more feed back… Otherwise I don't see what's going on…

  • Did the works ?
  • Did it makes some errors ?
  • Did it replaced correctly the Libresource EAR ?
posted by Vicsvaporub at Dec 29, 2006 12:30 PM
I change the parameter kernel.uriHost in the file whith my host and launch, but i've got the same probleme.

posted by Sebastien Jourdain at Dec 28, 2006 8:17 PM
To change the localhost to something else, you will have to change the properties to the right host in the file and make new certificates for the SSL layer of the CAS server. (See the README of the sources for more informations if it's not given in the install directory of the installeur.) (I can't remember if I put it in the Installer...)

Then launch the or config.bat script to change the setting in libresource.

That should solved your problem.

Let me know if you have any trouble...


posted by Vicsvaporub at Dec 28, 2006 5:20 PM
I tried to install LibreSource with a different hostname than localhost but after the install all the link refer to the host http://localhost:9000.

thanks for your help

Regards vicsvaporub