Resource Menu

RE : postgres access problem
Do you run postgres in service or do you start it manually ?

Which system user did you use to create the libresource database ?

If you run it manually you should start it with this command line:

postmaster -D FULL_PATH_OF_DATABASE -i

And you should use the same user login with no password to access to the database...

The "-i" option is needed to allow the LibreSource serveur to connect to the database in TCP.

For the configuration of postgres you can keep the default one for simple demonstration.

posted by Sebastien Jourdain at Mar 8, 2006 8:50 PM